Search found 1 match

by Ry-Fi
Fri Jan 04, 2019 5:01 pm
Forum: VST 3 SDK
Topic: SDK3.6.12 and VS2015 - confirmation that it is not supported
Replies: 2
Views: 409

Re: SDK3.6.12 and VS2015 - confirmation that it is not supported

Hey Will, I can corroborate that VS2015 doesn't build 3.6.12 out of the box. But I think there was only one place that I had to change that must've been using C++14 syntax that VS2015 couldn't deal with, and then another place where there was a namespace conflict or ambiguity and I had to remedy tha...